Problem with PMs

This forum is for discussion about the overall website and message board setup, comments, suggestions, and gripes.

Post Reply
Message
Author
User avatar
garys
Posts: 3261
Joined: 29 Aug 2005 13:07

Problem with PMs

#1 Post by garys » 20 Dec 2018 06:25

Is anyone else having an issue sending Private Messages? I've sent a couple in the past few days, but they seem to be stuck in my Outbox. I get an acknowledgement that they were went, but it doesn't seem that they are actually being sent.

Gary

User avatar
ecps92
Posts: 4900
Joined: 07 Dec 2005 19:26
Location: South Shore, MA
Contact:

Re: Problem with PMs

#2 Post by ecps92 » 20 Dec 2018 06:47

PM's are functioning fine
garys wrote:
20 Dec 2018 06:25
Is anyone else having an issue sending Private Messages? I've sent a couple in the past few days, but they seem to be stuck in my Outbox. I get an acknowledgement that they were went, but it doesn't seem that they are actually being sent.

Gary

User avatar
W1KNE
Posts: 4054
Joined: 19 Aug 2005 12:00
Location: Taunton, MA
Contact:

Re: Problem with PMs

#3 Post by W1KNE » 20 Dec 2018 10:00

garys wrote:
20 Dec 2018 06:25
Is anyone else having an issue sending Private Messages? I've sent a couple in the past few days, but they seem to be stuck in my Outbox. I get an acknowledgement that they were went, but it doesn't seem that they are actually being sent.

Gary
The PM remains in the outbox until the recipient reads it. If it still in the outbox, it hasn't been read.

User avatar
garys
Posts: 3261
Joined: 29 Aug 2005 13:07

Re: Problem with PMs

#4 Post by garys » 20 Dec 2018 12:22

That explains it, then. I've never seen that on any other forum.

Thanks,

Gary
W1KNE wrote:
20 Dec 2018 10:00

The PM remains in the outbox until the recipient reads it. If it still in the outbox, it hasn't been read.

Post Reply