2015 Nissan Rogue Install

Here's the place to post pictures of your monitoring post. Your photos of home setups, mobile setups, and antenna arrays are welcome to be posted. Max pic size: 640 x 480. Read the sticky for detailed guidelines.
Post Reply
Message
Author
User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

2015 Nissan Rogue Install

#1 Post by Mark SNE Moderator » 03 Jul 2016 18:23

After much procrastination I finally got around to making this happen. I went with mounting my Uniden Home Patrol-1 scanner with a Ram Pedestal mount and universal device holder. I use the scanner with a Garmin GPS and all seems to be working well. The mounting setup is very secure, the radio holder ensures the HP-1 isn't going anywhere!

I am currently using a mag mount with a Larsen Tri Band antenna that has served me well for some time. I have a Laird 800MHz antenna on the way and may use it here on the Cape where just about all public safety operates. Here are some pictures of the finished product.

ImageImageImageImageImageImageImage


Sent from my iPad using Tapatalk
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

User avatar
Scott
Posts: 7458
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

#2 Post by Scott » 03 Jul 2016 20:19

Nice work, pal. It gets harder and harder to stick a scanner into these modern vehicles. Looks as though you've overcome the obstacles.
Scott

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

#3 Post by Mark SNE Moderator » 03 Jul 2016 20:46

And to think I'm mechanically challenged?
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

User avatar
Scott
Posts: 7458
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

#4 Post by Scott » 03 Jul 2016 20:53

Mark SNE Moderator wrote:And to think I'm mechanically challenged?
"This ain't gonna work....we'll have to blast!" - Larry Fine
Scott

npdexplorer911
Posts: 102
Joined: 06 Jul 2006 17:26

#5 Post by npdexplorer911 » 30 Sep 2016 07:31

Are you using an amplified speaker or a regular ext speaker? How is the audio on the speaker, is it loud enough in the car? I have a 396xt in the car and I need to use a bluetooth amplified speaker to be loud enough for me. I am thinking about geeting an hp-1 for in the car.


Sent from my iPhone using Tapatalk

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

#6 Post by Mark SNE Moderator » 30 Sep 2016 19:49

The speaker pictured here is a Radio Shack amplified speaker, works great.


Sent from my iPad using Tapatalk
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

npdexplorer911
Posts: 102
Joined: 06 Jul 2006 17:26

#7 Post by npdexplorer911 » 04 Oct 2016 17:35

I just picked up an older RS amplified speaker of ebay and picked up a hp-1 this morning
Do you use the headphone or the line out for the speaker?



Sent from my iPhone using Tapatalk

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

#8 Post by Mark SNE Moderator » 04 Oct 2016 19:44

Line out for the speaker.


Sent from my iPad using Tapatalk
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

npdexplorer911
Posts: 102
Joined: 06 Jul 2006 17:26

#9 Post by npdexplorer911 » 05 Oct 2016 12:43

Ok thanks
Does it need to be a 3.5" to 2.5 MONO adapter? I bought an adapter at RS yesterday but does not seem to work?

Thanks


Sent from my iPhone using Tapatalk

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

Re: 2015 Nissan Rogue Install

#10 Post by Mark SNE Moderator » 07 Apr 2019 19:36

Well, I purchased Scott's 436 HP and now i use it in place of the HP-1 shown in this post. The RAM mount/cradle setup remains intact, just had to turn the cradle to a vertical position and refigure the cables. Great scanner with superb P-25/DMR/NXDN audio!
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

Re: 2015 Nissan Rogue Install

#11 Post by Mark SNE Moderator » 07 Apr 2019 19:45

Can't get the picture to upload, will post when I figure it out.
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

Re: 2015 Nissan Rogue Install

#12 Post by Mark SNE Moderator » 07 Apr 2019 21:46

Well, I don't know why I can't get a picture to upload. I select it from my computer, it looks like it loads but for some reason it does not show up? I'll keep trying. I'm not seeing any warning that it excedes size limitations so I'm at a loss.
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

User avatar
Scott
Posts: 7458
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

Re: 2015 Nissan Rogue Install

#13 Post by Scott » 07 Apr 2019 22:34

This is a test.
6171.jpg
6171.jpg (3.72 KiB) Viewed 220 times
Okay it should work now. The board had reached its limits for attachments; it was only set for 50 MB of data. I bumped it to 500. Should be fine going foward.

Scott
Scott

User avatar
Mark SNE Moderator
Posts: 3451
Joined: 19 Aug 2005 12:00
Location: Cape Cod
Contact:

Re: 2015 Nissan Rogue Install

#14 Post by Mark SNE Moderator » 08 Apr 2019 11:57

And here we go.......again?
Attachments
436HP.jpg
436HP.jpg (120.02 KiB) Viewed 206 times
Mark,

Scan New England Moderator



On Twitter @marksheehan17
http://www.tsviewer.com/locate_user.php ... &sID=42201

Post Reply