SQL Errors

Use this forum to report any problems with any part of the Scan New England website. Please describe the issue with as much detail as possible, and if you know how to, including screenshots of any error message(s) would be helpful.
Post Reply
Message
Author
User avatar
W1KNE
Posts: 3991
Joined: 19 Aug 2005 12:00
Location: Taunton, MA
Contact:

SQL Errors

#1 Post by W1KNE » 28 Feb 2018 00:45

Been getting quite a few of these. Hit "refresh" and the page then loads normal.

Happened when I clicked on "new post" in this forum. When I clicked on the Taptalk forum just to read.
General Error
SQL ERROR [ mysqli ]

php_network_getaddresses: getaddrinfo failed: Name or service not known [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Specific error.
Using Chrome 63.0.3239.132

User avatar
W1MTW
Posts: 100
Joined: 03 Jun 2014 15:23
Location: Windham, ME

Re: SQL Errors

#2 Post by W1MTW » 28 Feb 2018 08:16

Hmm...I haven't gotten any errors. I know 63 had a few bugs in it.
Using Chrome Version 64.0.3282.186

User avatar
Scott SNE Webmaster
Posts: 7857
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

Re: SQL Errors

#3 Post by Scott SNE Webmaster » 28 Feb 2018 08:58

I haven't seen any yet, but what time of day did this occur? During some periods of time, usually overnight, if the servers are being worked on I've seen quite a number of SQL errors get thrown up. But when it occurs my webhost emails me to tell me specifically what happened. I haven't had any of those (yet) since switching to phpbb.

If possible, continued screenshots would be good too when/if it occurs again. Thanks.

User avatar
W1KNE
Posts: 3991
Joined: 19 Aug 2005 12:00
Location: Taunton, MA
Contact:

Re: SQL Errors

#4 Post by W1KNE » 01 Mar 2018 19:07

I haven't seen any more errors. I also upgraded Chrome to V64.

Post Reply