Billerica - noise at the end of a transmission

Discussion forum for scanning Eastern Massachusetts, including Norfolk, Suffolk, Middlesex, and Essex counties, as well as the greater Boston metropolitan area.
Post Reply
Message
Author
gillham
Posts: 12
Joined: 24 Jul 2013 08:29
Location: Boston, MA

Billerica - noise at the end of a transmission

#1 Post by gillham » 14 Jan 2019 00:25

Anyone here in range and/or scan Billerica?
In the past 3 or 4 months, I've noticed that there's a noticeable noise at the end of a transmission. This is on my Uniden BCD436HP.
On occasion, I'll grab my Baofeng with the CTCSS programmed, even with the SQL set to 9, and it'll be continuously "receiving" without any transmission coming through. If I set it to Freq mode - without the CTCSS, it's constant static. In either mode, when someone keys up, it's clear - same with the scanner.

Edit: There's actually some noise during the transmission. I'll have to drive around town and see if it's just localized to my house.

n1zyy
Posts: 64
Joined: 29 May 2017 20:56
Location: Lowell, MA

Re: Billerica - noise at the end of a transmission

#2 Post by n1zyy » 14 Jan 2019 15:15

Just spent about 30 minutes listening to Billerica PD and FD each with squelch open here in Lowell. All sounds normal to me; the only noise is the MDC1200 burst at the start.

That said, I'm listening on a Motorola HT which I suspect might have tighter filtering than a Baofeng. I wonder if there's some sort of broadband noise close to you swamping things.

gillham
Posts: 12
Joined: 24 Jul 2013 08:29
Location: Boston, MA

Re: Billerica - noise at the end of a transmission

#3 Post by gillham » 14 Jan 2019 22:48

n1zyy wrote:
14 Jan 2019 15:15
Just spent about 30 minutes listening to Billerica PD and FD each with squelch open here in Lowell. All sounds normal to me; the only noise is the MDC1200 burst at the start.

That said, I'm listening on a Motorola HT which I suspect might have tighter filtering than a Baofeng. I wonder if there's some sort of broadband noise close to you swamping things.
I don't hear the noise on my APX7000. But it's definitely there with the BCD436HP, and even more so w/ the BaoFeng.
At first I thought it could've been the LED street lights at my townhouse, but I don't experience the similar noise on other 400 MHz municipalities.

I'll report back when I have more data.

gillham
Posts: 12
Joined: 24 Jul 2013 08:29
Location: Boston, MA

Re: Billerica - noise at the end of a transmission

#4 Post by gillham » 16 Jan 2019 19:42

Well - this is embarrassing, but I promised to report back my findings...
I slowly turned things on in my place, one by one, and identified that it's my desktop computer that's causing this interference. So much so, it'll do it in my living room (directly below my office). Mystery solved.

User avatar
schwab
Posts: 537
Joined: 13 Apr 2010 11:16
Location: Rollinsford, NH

Re: Billerica - noise at the end of a transmission

#5 Post by schwab » 16 Jan 2019 19:52

We've all been there :D

Post Reply