Subscription issue

This forum is for discussion about the overall website and message board setup, comments, suggestions, and gripes.
Post Reply
bstafford
Posts: 5
Joined: 14 Apr 2018 19:33

Subscription issue

Post by bstafford »

Hey everyone, not sure if this is the correct place to post this, so feel free to delete or move this, but since I couldnt find a troubleshooting section, I figured this would be the best place to put it so the mods can see it and move or delete it.

So I have been a member for a while, but haven't posted because I kinda forgot about registering here, or there was not much activity these days. I was going through some old emails and saw them which reminded me. So I noticed that I had subscribed to some forums and topics on here, but for some reason I have not received any notifications in a very long time notifying me of new posts or new threads. I did confirm that I had subscribed with email notifications turned on, and I had visited the threads while logged in in case this was like some other boards where you will not receive any new notifications unless you visit the thread and mark it as read. I did see the notification bell up at the top of the page, showing I have received notifications, but none have came through to my email, and I did confirm to make sure that the email boxes were checked. Not sure if something changed at some point or if I did something wrong or if the board is configured to not send these emails anymore, but just wondering if I have been the only person to have this problem.

Thanks for any assistance and again sorry if this is posted in the wrong place.

User avatar
W1KNE
Owner-Webmaster
Posts: 4364
Joined: 19 Aug 2005 12:00
Location: Taunton, MA
Contact:

Re: Subscription issue

Post by W1KNE »

Hi There,

I will look into it. You have verified your email you have registered here is the correct one, and it's not being spam filtered, correct?

-- Mike
Mike Fitzpatrick
Broadcast Engineer - RF Enthusiast
Owner: Scan New England - NECRAT.US
Issues with Scan New England can be privately addressed to me. W1KNE at scan-ne.com.

bstafford
Posts: 5
Joined: 14 Apr 2018 19:33

Re: Subscription issue

Post by bstafford »

Yes I have. I received an email notification about your reply to this thread, so I know it is correct and not going to my spam, however I haven't received notification from other threads and forums I have subscribed to, even though I know there has been activity.

bstafford
Posts: 5
Joined: 14 Apr 2018 19:33

Re: Subscription issue

Post by bstafford »

Well as a followup to this, not sure if you did anything on the back end, but all has been well for the last week. Since I posted this thread, they have been coming through just fine. If you did anything, thanks, if not, I guess its a mystery why it wasn't working, but it seems to be resolved.

User avatar
W1KNE
Owner-Webmaster
Posts: 4364
Joined: 19 Aug 2005 12:00
Location: Taunton, MA
Contact:

Re: Subscription issue

Post by W1KNE »

bstafford wrote:
16 Apr 2020 19:49
Well as a followup to this, not sure if you did anything on the back end, but all has been well for the last week. Since I posted this thread, they have been coming through just fine. If you did anything, thanks, if not, I guess its a mystery why it wasn't working, but it seems to be resolved.
Yes, this seemingly got fixed when we upgraded the board software. Thanks!
Mike Fitzpatrick
Broadcast Engineer - RF Enthusiast
Owner: Scan New England - NECRAT.US
Issues with Scan New England can be privately addressed to me. W1KNE at scan-ne.com.

Post Reply