Page 1 of 2

Update Issues

Posted: 04 Apr 2020 16:00
by W1KNE
This thread is to post update issues.
Please post them here, and ONLY HERE.

Thanks!

Re: Update Issues

Posted: 04 Apr 2020 17:15
by sawyer100
RE: Message Forums content

(clickable) thread titles are missing. i.e. So I click on "Central Massachusetts" and I see the thread listing. After I read a thread, to get back to the "Central Massachusetts" main page by clicking on the main page link (2 rows above the left MENU box) " Portal > Board index > Central Massachusetts " is usually there. All that is there now is: < <

So when you go into any section, the section titles are not showing up anymore, hence the clickable link is missing.

Re: Update Issues

Posted: 04 Apr 2020 17:57
by pete
Can't change the board Style. It's not on the left menu of the Main page, or in control panel.

Wiki.....In the Rhode Island portal, the link to the RISCON page is broken. It just brings up a blank page.

Re: Update Issues

Posted: 04 Apr 2020 18:11
by Scott
sawyer100 wrote:
04 Apr 2020 17:15
RE: Message Forums content

(clickable) thread titles are missing. i.e. So I click on "Central Massachusetts" and I see the thread listing. After I read a thread, to get back to the "Central Massachusetts" main page by clicking on the main page link (2 rows above the left MENU box) " Portal > Board index > Central Massachusetts " is usually there. All that is there now is: < <

So when you go into any section, the section titles are not showing up anymore, hence the clickable link is missing.
Yeah there are some compatibility issues with the portal extension. I had to find a compatible version and it "kinda" is....but good info. Not sure there will be an immediate fix for it but we will keep this thread going for such reports.

Re: Update Issues

Posted: 04 Apr 2020 18:12
by W1KNE
pete wrote:
04 Apr 2020 17:57

Wiki.....In the Rhode Island portal, the link to the RISCON page is broken. It just brings up a blank page.
All set on this.

Re: Update Issues

Posted: 04 Apr 2020 18:12
by Scott
pete wrote:
04 Apr 2020 17:57
Can't change the board Style. It's not on the left menu of the Main page, or in control panel.

Wiki.....In the Rhode Island portal, the link to the RISCON page is broken. It just brings up a blank page.
Pete, as to the board style that may be a setting I have wrong. I need a beer now but when I come back I will investigate. I believe Mike already fixed the problem with the RISCON page.

Re: Update Issues

Posted: 04 Apr 2020 18:15
by pete
Ok, RISCON page all set. Thanks

Re: Update Issues

Posted: 04 Apr 2020 18:34
by Scott
I just found out that the new portal does not work fully with anything but the default phpbb skins, so I defaulted to them and it seems fine. Try it and let us know please.

Yes, I know I need to fix the SNE logo. Workin' on it!

Re: Update Issues

Posted: 04 Apr 2020 18:58
by pete
Ok, board style is fixed. Found another broken link on the RISCON page. The link to the ALL TALK GROUPS page , it just brings up a blank page.

Re: Update Issues

Posted: 04 Apr 2020 19:59
by Scott
pete wrote:
04 Apr 2020 18:58
Ok, board style is fixed. Found another broken link on the RISCON page. The link to the ALL TALK GROUPS page , it just brings up a blank page.
I was using the Allan Subsilver as default because it fills the screen. I am not a fan of this one but what works works. If this one can be made to fill the screen that would be dandy, but I am doubtful. I don't know why they do this but there must be a valid reason for it.

Keep the broken Wiki links coming. Mike has a handle on fixing those.

Re: Update Issues

Posted: 04 Apr 2020 20:09
by W1KNE
pete wrote:
04 Apr 2020 18:58
Ok, board style is fixed. Found another broken link on the RISCON page. The link to the ALL TALK GROUPS page , it just brings up a blank page.
All set. Weird one on that will require some investigating.

Re: Update Issues

Posted: 04 Apr 2020 20:11
by Scott
Site logo is fixed. If you're still seeing the old one do a CTRL-F5 while you're looking at the forums and the normal one should appear.

Re: Update Issues

Posted: 04 Apr 2020 20:22
by Scott
I found a way to fix the screen width. If anyone is seeing any anomalies with this please advise. It should adjust to the width of your screen/browser.

Re: Update Issues

Posted: 04 Apr 2020 20:36
by jeffkett
Gentlemen, If I am playing the game properly. Looks like under Massachusetts Portal - Statewide - Malls and Shopping Centers.... A - H is all missing.
Jeff

Re: Update Issues

Posted: 04 Apr 2020 20:42
by Scott
jeffkett wrote:
04 Apr 2020 20:36
Gentlemen, If I am playing the game properly. Looks like under Massachusetts Portal - Statewide - Malls and Shopping Centers.... A - H is all missing.
Jeff
Should be fixed. Apparently going to edit and re-saving it fixes whatever the issue was.

Re: Update Issues

Posted: 04 Apr 2020 20:48
by pete
I don't know if this is an issue or not, I never really noticed it before. When you look at the address line on the main page it shows the "Lock" icon, indicating it's a secure (https) site. Clicking on the other links in the Menu also brings up secure pages, Eccept The Wiki. The address line in the main wiki page says Not Secure.

Re: Update Issues

Posted: 04 Apr 2020 21:08
by garys
The Wiki now seems to require a ten character password. Can that be changed or do we need new passwords?

Re: Update Issues

Posted: 04 Apr 2020 22:08
by Scott
To my knowledge it's a requirement. But when you put in your old password it allows you to go forward and update it painlessly.

Re: Update Issues

Posted: 04 Apr 2020 22:10
by Scott
I thought it was secure. We'll check into it. I think we're done for the night and will regroup tomorrow.
pete wrote:
04 Apr 2020 20:48
I don't know if this is an issue or not, I never really noticed it before. When you look at the address line on the main page it shows the "Lock" icon, indicating it's a secure (https) site. Clicking on the other links in the Menu also brings up secure pages, Eccept The Wiki. The address line in the main wiki page says Not Secure.

Re: Update Issues

Posted: 04 Apr 2020 23:33
by W1KNE
Scott wrote:
04 Apr 2020 22:10
I thought it was secure. We'll check into it. I think we're done for the night and will regroup tomorrow.
It's all set, you should see it fully secure now.

Re: Update Issues

Posted: 04 Apr 2020 23:38
by W1KNE
garys wrote:
04 Apr 2020 21:08
The Wiki now seems to require a ten character password. Can that be changed or do we need new passwords?
Are you attempting to change your password? New Wiki passwords will likely need to be quite a bit stronger. This version of Wiki has tightened quite a bit of security.
However your existing PW should work as is.

Re: Update Issues

Posted: 05 Apr 2020 10:03
by garys
I figured it out after a bit. That message applies to new/updated passwords only. I guess it will nag me to do something, but allow me to just click through with the old one. Kind of weird, but not a problem.

Re: Update Issues

Posted: 05 Apr 2020 11:11
by jbella
Will there be a 'new posts" and "unread posts" link at the top of the forum?

Re: Update Issues

Posted: 05 Apr 2020 12:08
by Scott
jbella wrote:
05 Apr 2020 11:11
Will there be a 'new posts" and "unread posts" link at the top of the forum?
I'm trying to remember if there was one before. I've always used the "User Menu" on the main portal page for that.

Re: Update Issues

Posted: 05 Apr 2020 12:42
by Scott
jbella wrote:
05 Apr 2020 11:11
Will there be a 'new posts" and "unread posts" link at the top of the forum?
Added a workaround for this. All registered users will now see "New Posts" and "Unread Posts" on the content menu on the left of the screen near the top. This will be accessible from all forum pages as well as from the portal.