Alpha tags on Cape Cod Police, Fire and EMS?

Information regarding the many available scanner feeds, to include updates, changes, scheduled downtime, special broadcasts, your suggestions, etc.
Post Reply
Message
Author
User avatar
pkcc
Posts: 10
Joined: 20 Sep 2008 20:40
Location: cape cod

Alpha tags on Cape Cod Police, Fire and EMS?

#1 Post by pkcc » 19 Jan 2017 22:18

I no longer receive the alpha tags on this stream since about 5 days ago. anyone else with this problem?
Still using old winamp and the .m3u nothing has changed here.
They actually stopped midstream with no restart.

User avatar
Scott
Site Administrator
Posts: 7375
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

#2 Post by Scott » 20 Jan 2017 08:08

I will check that out as soon as I can. I've had this happen on rare occasion. Thanks for the heads up. Next time if you file an issue at Broadcastify I'll get it faster.
Scott

User avatar
Scott
Site Administrator
Posts: 7375
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

#3 Post by Scott » 20 Jan 2017 08:16

Followup: I can't fix it remotely, so I'll look at it this evening. Thanks.
Scott

User avatar
Scott
Site Administrator
Posts: 7375
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

#4 Post by Scott » 21 Jan 2017 09:43

I still don't have an answer to the problem. Will work on it when possible. All software and hardware appears in order, rebooted, updated RadioFeed to latest version, all to no avail.
Scott

User avatar
Scott
Site Administrator
Posts: 7375
Joined: 18 Aug 2005 12:00
Location: Cape Cod, Massachusetts
Contact:

#5 Post by Scott » 22 Jan 2017 15:50

Found the issue, should be fine now. Somehow the baud rate got changed. Twern't me! :D Not sure how or when that happened.
Scott

Post Reply